ZDI-24-369: Google cAdvisor REST API Improper Access Control Information Disclosure Vulnerability

This vulnerability allows remote attackers to disclose sensitive information on affected installations of Google cAdvisor. Authentication is not required to exploit this vulnerability. The ZDI has assigned a CVSS rating of 5.3.

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *