ZDI-24-349: SolarWinds Access Rights Manager OpenFile Directory Traversal Remote Code Execution Vulnerability

This vulnerability allows remote attackers to execute arbitrary code on affected installations of SolarWinds Access Rights Manager. Authentication is not required to exploit this vulnerability. The ZDI has assigned a CVSS rating of 10.0. The following CVEs are assigned: CVE-2024-23476.

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *