USN-6879-1: Virtuoso Open-Source Edition vulnerabilities

Ubuntu Security Advisory

Jingzhou Fu discovered that Virtuoso Open-Source Edition incorrectly
handled certain crafted SQL statements. An attacker could possibly use
this issue to crash the program, resulting in a denial of service.
(CVE-2023-31620, CVE-2023-31622, CVE-2023-31624, CVE-2023-31626,
CVE-2023-31627, CVE-2023-31629, CVE-2023-31630, CVE-2023-31631,
CVE-2023-48951)

Jingzhou Fu discovered that Virtuoso Open-Source Edition incorrectly
handled certain crafted SQL statements. An attacker could possibly use
this issue to crash the program, resulting in a denial of service.
This issue only affects Ubuntu 22.04 LTS and Ubuntu 24.04 LTS.
(CVE-2023-48945, CVE-2023-48946, CVE-2023-48947, CVE-2023-48950)

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *