USN-6770-1: Fossil regression

Ubuntu Security Advisory

USN-6729-1 fixed vulnerabilities in Apache HTTP Server. The
update lead to the discovery of a regression in Fossil with
regards to the handling of POST requests that do not have a
Content-Length field set. This update fixes the problem.

We apologize for the inconvenience.

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *