USN-6737-2: GNU C Library vulnerability

Ubuntu Security Advisory

USN-6737-1 fixed a vulnerability in the GNU C Library. This update provides
the corresponding update for Ubuntu 24.04 LTS.

Original advisory details:

Charles Fol discovered that the GNU C Library iconv feature incorrectly
handled certain input sequences. An attacker could use this issue to cause
the GNU C Library to crash, resulting in a denial of service, or possibly
execute arbitrary code.

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *