USN-6596-1: Apache::Session::LDAP vulnerability

Ubuntu Security Advisory

It was discovered that Apache::Session::LDAP incorrectly handled invalid X.509
certificates. If a user or an automated system were tricked into opening a
specially crafted invalid X.509 certificate, a remote attacker could possibly
use this issue to perform spoofing and obtain sensitive information.

READ MORE