USN-6481-1: FRR vulnerabilities

Ubuntu Security Advisory

It was discovered that FRR incorrectly handled certain malformed NLRI data.
A remote attacker could possibly use this issue to cause FRR to crash,
resulting in a denial of service. (CVE-2023-46752)

It was discovered that FRR incorrectly handled certain BGP UPDATE messages.
A remote attacker could possibly use this issue to cause FRR to crash,
resulting in a denial of service. (CVE-2023-46753)

READ MORE