USN-6476-1: Memcached vulnerabilities

Ubuntu Security Advisory

It was discovered that Memcached incorrectly handled certain multiget
requests in proxy mode. A remote attacker could use this issue to cause
Memcached to crash, resulting in a denial of service, or possibly execute
arbitrary code. (CVE-2023-46852)

It was discovered that Memcached incorrectly handled certain proxy requests
in proxy mode. A remote attacker could use this issue to cause Memcached to
crash, resulting in a denial of service, or possibly execute arbitrary
code. (CVE-2023-46853)

READ MORE