USN-5064-3: GNU cpio vulnerability

Ubuntu Security Advisory

USN-5064-1 fixed a vulnerability in GNU. This update provides
the corresponding update for Ubuntu 14.04 LTS.

Original advisory details:

Maverick Chung and Qiaoyi Fang discovered that cpio incorrectly handled
certain pattern files. A remote attacker could use this issue to cause cpio
to crash, resulting in a denial of service, or possibly execute arbitrary
code.

CLICK FOR MORE INFORMATION