SolarWinds Trust Center Security Advisories | CVE-2024-29004

SolarWinds Security Advisory

06.04.2024 The SolarWinds Platform was determined to be affected by a stored cross-site scripting vulnerability affecting the web console. High-privileged user credentials are needed, and user interaction is required to exploit this vulnerability. See more > https://www.solarwinds.com/trust-center/security-advisories/cve-2024-29004

READ MORE