SolarWinds Trust Center Security Advisories | CVE-2024-29003

SolarWinds Security Advisory

04.18.2024 The SolarWinds Platform was susceptible to an XSS vulnerability that affects the maps section of the user interface. This vulnerability requires authentication and requires user interaction. See more > https://www.solarwinds.com/trust-center/security-advisories/cve-2024-29003

READ MORE