Security Advisory – Zoom Windows Client Vulnerability (CVE-2024-24694)

A security vulnerability identified as CVE-2024-24694 affects Zoom Desktop Client for Windows versions prior to 5.17.10. Classified with a medium severity rating (CVSS score 5.9), this flaw stems from improper privilege management within the installer, potentially allowing an authenticated user local escalation of privileges. The issue was reported by sim0nsecurity and can be mitigated by updating to the latest Zoom version.

For more details, visit the Zoom Security Bulletin.