Security Advisory – Zoom CVE-2024-39820: Insufficient Input Validation

Summary:
A vulnerability (CVE-2024-39820) in Zoom’s Meeting SDK for Windows could lead to insufficient input validation, potentially allowing arbitrary code execution. The issue affects versions before 5.14.0. Users are advised to update to the latest version to secure their systems.

Source:
Zoom Security Bulletin ZSB-24027