Security Advisory – Zoom CVE-2024-39819: Buffer Overflow in Chat

Summary:
Zoom identified a buffer overflow vulnerability (CVE-2024-39819) in its Team Chat client for Windows, which could lead to remote code execution. The vulnerability affects versions before 5.12.9. Users should update to the latest version to protect against potential exploits.

Source:
Zoom Security Bulletin ZSB-24026