Security Advisory – PaperCut NG/MF Address CVE Vulnerabilities with Version 23.0.9 Update

PaperCut NG/MF version 23.0.9 includes security fixes for vulnerabilities identified as posing a low security risk. These vulnerabilities, CVE-2024-3037 and CVE-2024-4712, potentially allow arbitrary file deletion and creation on Windows servers running the PaperCut Web Print Server service. Both vulnerabilities are rated CVSS 6.0, impacting confidentiality, integrity, and availability to a limited extent, necessitating updates especially in environments with console or local login access for non-admin users. PaperCut recommends upgrading to mitigate these risks.

For more details, visit the original article here.