Security Advisory – NVIDIA Triton Inference Server Vulnerabilities

NVIDIA has released a security update for Triton Inference Server addressing multiple vulnerabilities, including CVE-2024-0103 and CVE-2024-0095. These flaws could lead to information disclosure, code execution, denial of service, and data tampering. Affected versions include 20.10 to 24.04, and users are advised to update to version 24.05.

For more details, visit NVIDIA’s support page.