Security Advisory – Mitel SIP Phones Authentication Bypass Risk (CVE-2024-31964)

An authentication bypass vulnerability identified in Mitel 6800, 6900, and 6900w Series SIP Phones, including the 6970 Conference Unit (CVE-2024-31964), could allow unauthorized configuration changes and potential service disruptions. The issue, highlighted by Kevin Joensen of CSIS, affects certain software versions. Mitel has responded by providing software updates and encourages affected users to upgrade to mitigate the risks.

For full details, visit: Mitel Product Security Advisory 24-0007