Security Advisory – Mitel SIP Phones Argument Injection Flaw (CVE-2024-31966)

A newly disclosed argument injection vulnerability, CVE-2024-31966, affects Mitel 6800, 6900, and 6900w Series SIP Phones, including the 6970 Conference Unit. This vulnerability could potentially allow unauthorized command execution or data access. Mitel has issued software updates to address this medium-risk vulnerability and advises customers to upgrade their devices to the latest versions.

For full details, visit: Mitel Product Security Advisory 24-0009