Security Advisory – Medium Severity Denial of Service Vulnerability in Zoom Clients

Zoom has issued a security advisory for a medium severity vulnerability, CVE-2024-24690, impacting several Zoom clients including the Desktop, VDI, and Video SDK for Windows, macOS, iOS, Android, and Linux, as well as the Zoom Meeting SDKs and Rooms Clients. With a CVSS score of 5.4, the vulnerability arises from improper input validation, potentially allowing an authenticated user to perform a denial of service via network access. Users are encouraged to update their Zoom applications to the latest versions to ensure security.

For further information, please visit the Zoom Security Bulletin.