Security Advisory – macOS Zoom Client Privilege Escalation Vulnerability (CVE-2024-27247)

The CVE-2024-27247 vulnerability impacts the Zoom Desktop Client for macOS versions before 5.17.10, with a medium severity rating (CVSS score of 5.5). This flaw is due to improper privilege management in the installer, potentially enabling a privileged user to escalate their privileges through local access. Updating to the latest Zoom version is recommended for mitigation.

For detailed information, refer to the Zoom Security Bulletin.