Security Advisory – Improper Authentication Vulnerability in Zoom Clients

Zoom has addressed a medium severity vulnerability, CVE-2024-24698, with a CVSS score of 4.9, affecting various clients across Windows, macOS, iOS, Android, and Linux platforms. This issue, due to improper authentication, could allow a privileged user to disclose information through local access. Users are recommended to update their Zoom software to the latest versions to ensure security.

For more information, please visit the Zoom Security Bulletin.