Security Advisory – High-Risk Information Disclosure in Mitel MiContact Center Business

Mitel issued a security advisory for a high-risk information disclosure vulnerability in the legacy chat components of MiContact Center Business versions 10.0.0.4 and earlier. This vulnerability could allow unauthorized access to sensitive information. Mitel advises customers to update to the latest software versions and apply the available hotfix to mitigate the risk. The advisory, published on February 29, 2024, emphasizes the importance of prompt action to secure affected systems.

For more details, visit the Mitel advisory page.