Security Advisory – Dell Repository Manager Vulnerability (DSA-2024-268)

Dell has issued a security update for the Repository Manager, addressing multiple vulnerabilities in outdated components, including several in Java OpenJDK (CVE-2024-20918, CVE-2024-20945, CVE-2024-20952, etc.). These vulnerabilities could allow malicious users to compromise the system. Affected versions include 3.4.4 and earlier. Users should update to version 3.4.5 to mitigate these risks.

For detailed information, visit Dell Support.