Security Advisory – Dell PowerStore Multiple Vulnerabilities

Dell has issued a security update for the PowerStore family addressing numerous vulnerabilities, including improper certificate validation (CVE-2024-30475), stored cross-site scripting (CVE-2024-30476), and denial of service (CVE-2024-30474). These vulnerabilities affect various third-party components and could be exploited to compromise system security.

For detailed information and remediation steps, visit Dell’s support page.