Security Advisory – Dell PowerScale OneFS Multiple Vulnerabilities

Dell has released a security update for PowerScale OneFS to address several vulnerabilities. These include issues with Sudo (CVE-2023-42465) and pyca/cryptography (CVE-2023-23931, CVE-2020-25659), as well as a use of hard-coded credentials vulnerability (CVE-2024-29170). Exploitation of these flaws could lead to system compromise, information disclosure, and denial of service. Users are advised to update to the latest versions.

For more details, visit Dell’s support page.