Security Advisory – Dell PowerEdge T30/T40 BIOS Vulnerability

Dell has released a security update for PowerEdge T30 and T40 mini-tower servers to address a TianoCore EDK2 vulnerability (CVE-2024-1298). This vulnerability, if exploited, could allow malicious users to compromise affected systems.

Affected Versions:

  • PowerEdge T30: BIOS versions prior to 1.14.0
  • PowerEdge T40: BIOS versions prior to 1.15.0

Remediated Versions:

  • PowerEdge T30: Version 1.14.0 or later
  • PowerEdge T40: Version 1.15.0 or later

More Details Here