Security Advisory – Dell PowerEdge T30/T40 BIOS Vulnerability

Dell has issued a security update for PowerEdge T30 and T40 mini-tower servers addressing a TianoCore EDK2 vulnerability (CVE-2024-1298). This flaw may allow attackers to exploit BIOS versions prior to 1.14.0 on the T30 and 1.15.0 on the T40, compromising system integrity.

For more information, visit Dell’s support page.