Security Advisory – Dell OpenManage Server Administrator Vulnerability (DSA-2024-264)

Dell has released a security update for OpenManage Server Administrator (OMSA) to address a local privilege escalation vulnerability (CVE-2024-37130) via XSL hijacking. This flaw could allow a low-privileged user to gain administrative control and compromise the system. Affected versions include those prior to 11.0.1.1. Users are advised to update to the latest versions to mitigate this risk.

For detailed information, visit Dell Support.