Security Advisory – Dell OpenManage Server Administrator Vulnerabilities

Dell has released a security update for multiple vulnerabilities in OpenManage Server Administrator (OMSA) versions 11.0.0.0 and prior. The primary vulnerability (CVE-2023-43079) involves improper access control, allowing low-privileged local users to execute arbitrary code and potentially gain full system control. The CVSS base score is 7.3, indicating high impact. Users are advised to update to the remediated versions to mitigate risks.

For more details, visit the Dell support page.