Security Advisory – Dell Networking OS10 Vulnerability (DSA-2024-087)

Dell has released a security update for OS10 Networking Switches to address an improper authorization vulnerability (CVE-2024-25949) that could allow remote authenticated attackers to escalate privileges. Affected versions include 10.5.6.x, 10.5.5.x, 10.5.4.x, and 10.5.3.x. Users are advised to update to the latest remediated versions.

For detailed information and updates, visit Dell Support.