Security Advisory – Dell NetWorker Vulnerabilities in Third-party Components (DSA-2024-208)

Dell has addressed multiple vulnerabilities in third-party components used in Dell NetWorker. Affected components include Apache HTTP client (CVE-2014-3577, CVE-2012-5783, etc.) and Apache Tomcat (CVE-2023-46589). These vulnerabilities could lead to system compromise. Users are advised to update to versions 19.9.0.6 or later to mitigate risks.

For more details and remediation steps, visit Dell Support.