Security Advisory – Dell Data Protection Central Vulnerabilities (DSA-2024-266)

Dell has released a security update for Data Protection Central, addressing multiple vulnerabilities in third-party components, including several in SUSE Linux Enterprise Server 12 SP5 (e.g., CVE-2024-26622, CVE-2024-26743, CVE-2024-26817). These vulnerabilities could allow attackers to compromise affected systems. Users are advised to update to the latest OS update versions to mitigate these risks.

For more details, visit Dell Support.