Security Advisory – Dell Cloud Tiering Appliance Vulnerabilities

Dell has issued a security update for the Cloud Tiering Appliance (CTA) to address multiple third-party vulnerabilities, including CVE-2021-33631, CVE-2023-46838, and others. These vulnerabilities impact several components such as the Linux kernel, libssh, and OpenSSL, potentially allowing malicious users to compromise the affected systems. Users are advised to update to version 13.2.0.2.29 or later to mitigate these risks.

For further details, visit the Dell support page.