Security Advisory – Cross Site Scripting Vulnerability in Zoom Linux Client (CVE-2024-27242)

The Zoom Desktop Client for Linux prior to version 5.17.10 has a low-severity cross site scripting vulnerability, identified as CVE-2024-27242, with a CVSS score of 3.5. This issue, reported by Antoine Roly, could allow an authenticated user to execute a denial of service attack via network access. Users are advised to update to the latest Zoom version to mitigate the risk.

For further information, you can access the Zoom Security Bulletin.