Security Advisory – Credentials Disclosure Vulnerability in Unify OpenScape Desk Phones CP

Mitel has identified a credentials disclosure vulnerability, detailed in advisory OBSO-2404-01, affecting Unify OpenScape Desk Phones CP. This vulnerability, referenced by CVE-2024-28065 and CVE-2024-28066, could potentially expose sensitive credentials, impacting user security. Mitel advises updating to the latest software versions to mitigate these risks.

For more details, please visit the Mitel Security Advisory page.