RUSTSEC-2024-0334: libp2p-tokio-socks5 is unmaintained

Rust Crates.io Security Advisory


History
Edit
JSON (OSV)

RUSTSEC-2024-0334

libp2p-tokio-socks5 is unmaintained


Reported
Issued

Package

libp2p-tokio-socks5
(crates.io)

Type

INFO
Unmaintained

References
Patched

no patched versions

Description

Note the repository was archived without an issue so we link directly
to the commit that marked the repository as unmaintained.

To the best of the original authors knowledge the crate has no
vulnerabilities as of the last release, it is just unmaintained due to
laziness – new maintainer welcome.

Advisory available under CC-BY-4.0
license.

Source: https://github.com/comit-network/rust-libp2p-tokio-socks5/commit/e1fdc92ca69ffd254824ab80fbad5660f4aac911

READ MORE