NTAP-20240705-0002: CVE-2024-27309 Apache Kafka Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2024-27309

Summary

Multiple NetApp products incorporate Apache Kafka. Apache Kafka versions 3.5.0, 3.5.1, 3.5.2, 3.6.0, and 3.6.1 are susceptible to a vulnerability which when successfully exploited could lead to disclosure

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *