NTAP-20240605-0008: CVE-2024-24806 libuv Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2024-24806

Summary

Multiple NetApp products incorporate libuv. libuv versions 1.24.0 and higher prior to 1.48.0 are susceptible to a vulnerability which when successfully exploited could lead to disclosure of sensitive infor

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *