NTAP-20240531-0007: CVE-2023-6237 OpenSSL Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2023-6237

Summary

Multiple NetApp products incorporate OpenSSL. OpenSSL versions 3.0.0 prior to 3.0.13, 3.1.0 prior to 3.1.5 and 3.2.0 are susceptible to a vulnerability which when successfully exploited could lead to Denial

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *