NTAP-20240531-0002: CVE-2024-2961 GNU C Library (glibc) Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2024-2961

Summary

Multiple NetApp products incorporate GNU C. Certain versions of GNU C Library (glibc) are susceptible to a vulnerability which when successfully exploited could lead to disclosure of sensitive information,

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *