NTAP-20240517-0010: CVE-2024-23450 Elasticsearch Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2024-23450

Summary

Multiple NetApp products incorporate Elasticsearch. Elasticsearch versions 7.0.0 prior to 7.17.19 and 8.0.0 prior to 8.13.0 are susceptible to a vulnerability which when successfully exploited could lead t

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *