NTAP-20240517-0008: CVE-2024-22025 Node.js Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2024-22025

Summary

Multiple NetApp products incorporate Node.js. Node.js versions through 18.19.0, 19.x through 20.11.0, and 21.x through 21.6.1 are susceptible to a vulnerability which when successfully exploited could lead

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *