NTAP-20240517-0007: CVE-2024-22017 Node.js Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2024-22017

Summary

Multiple NetApp products incorporate Node.js. Node.js versions 18.x, 20.x and, 21.x are susceptible to a vulnerability which when successfully exploited could lead to disclosure of sensitive information, a

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *