NTAP-20240517-0001: CVE-2024-28752 Apache CXF Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2024-28752

Summary

Multiple NetApp products incorporate Apache CXF. Apache CXF versions prior to 4.0.4, 3.6.3 and 3.5.8 are susceptible to a vulnerability which when successfully exploited could lead to disclosure of sensiti

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *