NTAP-20240419-0005: CVE-2024-22257 Spring Security Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2024-22257

Summary

Multiple NetApp products incorporate Spring Security. Spring Security versions 5.7.x prior to 5.7.12, 5.8.x prior to 5.8.11, 6.0.x prior to 6.0.9, 6.1.x prior to 6.1.8, and 6.2.x prior to 6.2.3 are suscept

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *