NTAP-20240411-0001: CVE-2024-21989 Privilege Escalation Vulnerability in ONTAP Select Deploy administration utility

Netapp Security Advisory

CVEs: CVE-2024-21989

Summary

ONTAP Select Deploy administration utility versions 9.12.1.x, 9.13.1.x and 9.14.1.x are susceptible to a vulnerability which when successfully exploited could allow a read-only user to escalate their privi

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *