NTAP-20240329-0002: CVE-2024-21896 Node.js Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2024-21896

Summary

Multiple NetApp products incorporate Node.js. Node.js versions 20.0 through 20.11.0 and 21.0 through 21.6.1 are susceptible to a vulnerability which when successfully exploited could lead to disclosure of

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *