NTAP-20240315-0006: CVE-2023-45918 GNU Ncurses Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2023-45918

Summary

Multiple NetApp products incorporate GNU Ncurses. GNU Ncurses versions prior to 6.4 are susceptible to a vulnerability which when successfully exploited could lead to Denial of Service (DoS).

READ MORE