NTAP-20240315-0004: CVE-2024-22019 Node.js Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2024-22019

Summary

Multiple NetApp products incorporate Node.js. Node.js versions prior to 18.19.1, 20.11.1, and 21.6.2 are susceptible to a vulnerability which when successfully exploited could lead to Denial of Service (Do

READ MORE