NTAP-20240307-0009: CVE-2024-26308 Apache Commons Compress Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2024-26308

Summary

Multiple NetApp products incorporate Apache Commons Compress. Apache Commons Compress versions 1.21.0 prior to 1.26.0 are susceptible to a vulnerability which when successfully exploited could lead to Deni

READ MORE